Plugin, WordPress

Jerome’s Keywords und WordPress 2.1

Die Zeiten ändern sich.

Dieser Beitrag scheint älter als 15 Jahre zu sein – eine lange Zeit im Internet. Der Inhalt ist vielleicht veraltet.

Arne Brachhold nutzt das Plugin Jerome’s Keywords und hat einen Fehler bei der Verwendung unter WordPress 2.1 festgestellt. Um diesen zu beheben, muss lediglich die Funktion keywords_update($id) verändert werden.

Eine detaillierte Erläuterung findet sich auf dem Beitrag von Arne – Fixing Jerome’s Keywords and WordPress 2.1.

Standard